Home > Need Help > Need Help Debugging HDMI No-output

Need Help Debugging HDMI No-output

A power supply unit's overpower protection or overcurrent protection will shut off the power supply to save itself is it's delivering more power than capable. Comments rot30 Senior Member Posts: 850 April 2015 #1 Thank you for choosing the WeTek Play and registering on the wetekforums.Currently there is no way to implement EDID overrides (hacks) on No combination of xrandr commands or switching to the console with CTRL-ALT-F1 brings it back on. Why are spaceships mostly pretty small?

According to my current understanding (which might be completely erroneous) of how the code works, this is wrong and it could hint to the actual cause of the issue - which No video. I'm using ubuntu 14.04 + xfce4 + plex connected to my yamaha receiver and panasonic hdtv (with pulse-eight cec usb dongle). (setup is years old). No HDMI output of Kodi 1 year 2 months ago #12 gazhay Offline Fresh Boarder Posts: 15 Karma: 0 Hi, thanks for the response, no overscan settings in config.txt (they are

Just bough a i5 6600, a asus h170m-plus and another 16gb of ddr4. =) chesterman86Feb 2, 2016, 5:42 PM please, delete this thread, created another with more details about the situation. What is the original connection between "nurse" and "sister"? For high resolution stereo or multichannel audio contents such as DVD-Audio and Super Audio CD, the DVD player will send multi-channel PCM audio signals with the highest available sample frequency and The only time the majority (yes there are a few exceptions) of TV's output true DD from their optical is when you are using their internal QAM or ATSC tuners.I see

xfce4-settings(displays): RRScreenChangeNotify event received. In Xfce Bugzilla #11107, Sean Davis (bluesabre) wrote on 2014-10-21: #36 I've tested the patch, and noticed that without the patch xfsettingsd sometimes crashes when an external display (in this case, i can connect via remote desktop to the system when the card is attached. I've only ever run 14.04 on it.

Mobo or PSU problem? This is a feature that the VideoLan team needs to fix. Is that correct?Go into speaker set up I believe it is, on your Denon remote, it's called System Setup I think. Is there a HDMI tweak/hack possible for the OpenELEC on Wetek Play?

The Downmix setting in the “Speaker Setup Page” will affect whether and how multi-channel audio content will be down-mixed to stereo. Is "uneducated musician" deserve to musician who didn't study it? Could be your audio driver can do that. –slhck Jun 4 '11 at 16:16 add a comment| 6 Answers 6 active oldest votes up vote 24 down vote accepted I felt Depending on the original audio content, the format could be 44.1kHz - 192kHz, 2 - 8 channels.

Any suggestions very much appreciated!! Should be something like this, can't be PSU. The remote bug's status was synchronized successfully but comments could not be imported from the remote bug. (what does this mean?) Affecting: xfce4-settings Filed here by: Mario Limonciello When: 2014-08-25 Confirmed: The only difference was that in nvidia-settings my samsung tv was coming up as "DFP-1" so I had to change it to : Option "ConnectedMonitor" "DFP-1" Option "UseDisplayDevice" "DFP-1" JeanLuke THANK

xfce4-settings(displays): Detected CRTC 448. Intentional Change? xfce4-settings(displays): No active output anymore! The workaround for me was to disable xfsettingsd in the GUI Settings under "Session and Startup": 1) In the "Application Autostart" tab I unticked xfsettingsd. 2) In the "Session" tab I

Mobo or psu problem? Stephen Michael Kellat (skellat) wrote on 2014-06-22: Re: [Bug 1308105] Re: Xfce resets TV mode to NULL when power cycled #16 AMD owns nVidia these days as one of their brands. Howdy, Stranger! Some kind of converter, HDMI switch, etc?

It is below DTS-HD capable receiver Select the HDMI port. xfce4-settings(displays): RRScreenChangeNotify event received. I downgraded back to latest stable and everything comes back.

In Xfce Bugzilla #11107, Raj B (bigwoof) wrote on 2014-11-01: #38 I tested this patch and it seems to have fixed the problem for me.

JeanLuke (james-jasa) wrote on 2014-08-18: #25 I am having the same problem. The administrator has disabled public write access. This setting is recommended when connecting the HDMI output directly to a TV. • Auto – Digital audio output via HDMI will be the same as the digital coaxial/optical audio output jespring Ars Tribunus Militum Registered: Jul 25, 2001Posts: 2628 Posted: Thu Dec 27, 2012 11:43 pm polar wrote:Is your cable good?

I've tested my external monitor on windows and it always comes back on immediately even after entering the same power save mode so it's not an issue with the monitor. share|improve this answer answered Jun 10 '12 at 15:40 Jim 412 add a comment| up vote 2 down vote From vlc --longhelp --advanced: --force-dolby-surround {0 (Auto), 1 (On), 2 (Off)} Force I can even access my shared folders through another PC.At first, i though the problem was the display, but i got this older fullhd samsung display and no deal: no video i got video with the tx750-m in the intel system, and i'm not getting video either with the tx750-m and the tx750 in my system3.

jespring Ars Tribunus Militum Registered: Jul 25, 2001Posts: 2628 Posted: Fri Dec 28, 2012 6:44 pm polar wrote:Well if it makes you feel any better?I'm running a 12 year old Denon Skipping. 09:01:38 17.802225 T:1967747072 INFO: creating subdirectories 09:01:38 17.802427 T:1967747072 INFO: userdata folder: special://masterprofile/ 09:01:38 17.802523 T:1967747072 INFO: recording folder: 09:01:38 17.802603 T:1967747072 INFO: screenshots folder: /storage/screenshots/ 09:01:38 17.831371 T:1957168192 NOTICE: Perhaps the patch was posted there? Kind regards, Aaron Patricio (patriciov) wrote on 2016-11-12: #133 I downloaded xfce4-settings 4.12.1-11 as stated in comment #130 but for my i386-based xubuntu 16.04 from https://packages.debian.org/stretch/i386/xfce4-settings/download This solved it for me.

I'll have to use this workaround for now. Because if you have tested it with hdmi on yours and with dvi on his it might be just a broken port on the GPU which can't send signal.